HondaLink Enrollment, Set-Up & Experiences - Page 5 - 2019 Honda Insight Forum
 7Likes
Reply
 
Thread Tools
post #41 of 48 (permalink) Old 11-24-2019, 07:43 PM
Super Moderator
 
Join Date: Dec 2018
Posts: 2,578
Quote:
Originally Posted by matttelz View Post
I'm having trouble registering for hondalink... I just got my car yesterday and it says invalid Vin... I take it the dealer has to notify honda that particular vehicle is sold before I can register???
Yes, maybe prompt your dealer on this so it happens more quickly. The original poster for this thread, @Insight'nAround , flagged this type of issue even 2 months after purchase. Late dealer paperwork submission seemed to be the cause.

Another thing to try might be a factory reset, which helped correct a system update issue, and may help 'reset' things for your system - https://www.gen3insight.com/forum/29...ate-issue.html
insightfully is offline  
post #42 of 48 (permalink) Old 11-25-2019, 07:11 AM
Junior Member
 
matttelz's Avatar
 
Join Date: Nov 2019
Posts: 27
Quote:
Originally Posted by insightfully View Post
Yes, maybe prompt your dealer on this so it happens more quickly. The original poster for this thread, @Insight'nAround , flagged this type of issue even 2 months after purchase. Late dealer paperwork submission seemed to be the cause.

Another thing to try might be a factory reset, which helped correct a system update issue, and may help 'reset' things for your system - https://www.gen3insight.com/forum/29...ate-issue.html
Yes I already did a factory reset trying to resolve the kmh/mph issue so that didn't work. It does say on the app when I get into the car that its connected to...and then lists the VIN. So that seems to be working right.
matttelz is offline  
post #43 of 48 (permalink) Old 12-03-2019, 01:52 PM
Junior Member
 
matttelz's Avatar
 
Join Date: Nov 2019
Posts: 27
Quick update on my hondalink escapade...

It's been a week and 3 days since my purchase and hondalink keeps saying my Vin is invalid for registration. I've emailed the dealer numerous times and they want me to bring the car in...no way, I don't have time for that... Called the honda service line lastnight and they opened a ticket as they're encountering the same issue as me.

This morning as a parked my car I got a prompt to sign into a network which popped up a AT&T enrollment for 3 free months of data. So I finished that. I now see that in my hondalink app on my car that I'm enrolled and subscribed..however the app is still not registering my Vin yet.

I'm hoping it'll be fixed in the next day or two.

I guess it makes sense that honda locks the app down so nobody could test drive the car and register the vehicle to their phone then go back and steal it later? But man this is taking awhile...
matttelz is offline  
post #44 of 48 (permalink) Old 12-03-2019, 02:32 PM
Super Moderator
 
Join Date: Dec 2018
Posts: 2,578
Quote:
Originally Posted by matttelz View Post
I guess it makes sense that honda locks the app down so nobody could test drive the car and register the vehicle to their phone then go back and steal it later? But man this is taking awhile...
Do you recall if you also have an account on the Honda Owners site? A Clarity owner mentions that synchronizing and/or updating account info helped to resolve delayed HondaLink Registration. May be worth trying while you're waiting...?

https://www.insideevsforum.com/commu...s-solved.3225/
insightfully is offline  
post #45 of 48 (permalink) Old 12-03-2019, 04:12 PM
Junior Member
 
matttelz's Avatar
 
Join Date: Nov 2019
Posts: 27
Quote:
Originally Posted by insightfully View Post
Quote:
Originally Posted by matttelz View Post
I guess it makes sense that honda locks the app down so nobody could test drive the car and register the vehicle to their phone then go back and steal it later? But man this is taking awhile...
Do you recall if you also have an account on the Honda Owners site? A Clarity owner mentions that synchronizing and/or updating account info helped to resolve delayed HondaLink Registration. May be worth trying while you're waiting...?

https://www.insideevsforum.com/commu...s-solved.3225/
That's a great link. I went ahead and logged into my account and added my vehicle but no luck. Maybe they do an hourly data load or something so I'll maybe check it again tonight and tomorrow.
matttelz is offline  
post #46 of 48 (permalink) Old 12-03-2019, 04:36 PM
Super Moderator
 
andrew28's Avatar
 
Join Date: Dec 2018
Location: Boston, MA
Posts: 1,752
Garage
Quote:
Originally Posted by matttelz View Post
That's a great link. I went ahead and logged into my account and added my vehicle but no luck. Maybe they do an hourly data load or something so I'll maybe check it again tonight and tomorrow.
Have you try signing out of the app, delete the app, reinstall the app, and sign back in after adding the vehicle to your Honda owners account online? The Hondalink app is kind of glitchy and you can see the poor reviews on the app store.

2019 Honda Insight EX (White Orchid Pearl) Insight #10,330
Manufactured 9/2018, Bought 12/28/2018

Click here (or use Active Topics on the nav bar) to check out the newest posts for the whole forum. More info on using the forum can be found here.
andrew28 is online now  
post #47 of 48 (permalink) Old 12-03-2019, 06:35 PM
Super Moderator
 
andrew28's Avatar
 
Join Date: Dec 2018
Location: Boston, MA
Posts: 1,752
Garage
I don't think this problem is unique to your vehicle. If you check the newest app reviews for Hondalink on both Android and iOS you will see lots of other people complaining about "invalid VIN". Honda may have broke something during their previous update. I've noticed they pushed out a new app update yesterday.

2019 Honda Insight EX (White Orchid Pearl) Insight #10,330
Manufactured 9/2018, Bought 12/28/2018

Click here (or use Active Topics on the nav bar) to check out the newest posts for the whole forum. More info on using the forum can be found here.
andrew28 is online now  
post #48 of 48 (permalink) Old 12-04-2019, 09:26 AM
Junior Member
 
matttelz's Avatar
 
Join Date: Nov 2019
Posts: 27
At like 11pm last night I was finally able to enter my Vin on the hondalink website and get to the trial page and select my plan. The app now recognizes my vehicle and I have remote access! So all is working! Man the app takes forever to update....
andrew28 likes this.
matttelz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HondaLink and Navigation: live traffic dr_glenn 2019+ Honda Insight User Interface 8 01-27-2019 05:50 PM
Hondalink browser el3ment 2019+ Honda Insight User Interface 5 10-12-2018 06:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome