Gen 3 Insight Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
After changing cords and doing everything else imaginable to get Android Auto to work, the recent update to my Pixel 6a has created a marriage between my phone and the car. Android Auto hooks up immediately and worked just like Apple.

While I was able to get it work after a lot of fussing, the last few times was an instant connection. Yahoo!
 

· Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
My pixel 6a began to work with the latest android 13 update. I looked online and 13 is available for Pixel 5. It is my understanding that the fix for AA is in the 13 update.
 

· Registered
Joined
·
62 Posts
Dang. Mine is on the latest update for 13 and still dreadful. The only way I avoid constant freezing is by shutting off the guidance audio in google maps. According to the reddit subs Honda head units are particularly terrible right now with Android Auto. Hopefully whatever happened for the 6a gets passed down to the 5 soon. I could certainly see the newer models being prioritized. If it got fixed for you, then it's just a matter of time I'd guess.
 

· Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
Sorry to hear that. I hope it gets fixed for you soon.

I now like the Android better than Apple, which my wife uses, since Android provides next turn directions on the instrument panel right in front of the driver. Apple does not do that in our Insight.

The radio not muting during verbal directions is still an annoyance for both platforms.
 

· Registered
Joined
·
62 Posts
Manually updating my Android Auto seems to have fixed mine. I sideloaded the 8.7.x version and no more screen lag. The specific version I updated to seems to have a bug where "Hey Google" doesn't work correctly. Turning that bit off and activating via the steering wheel is a workaround. No problems after a few drives. I wonder if you got an Android Auto 8.6 or 8.7 update and that is what fixed yours. I've been trapped on version 8.5 until I got fed up enough to manually install. Either way, happy to have things working correctly again.
 

· Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
I did not do a manual update but I have version 8.5.6. I assumed if there was an update, it occurred with the Pixel 6A update. I do not use all the features since I try to drive my car as little as possible (bike,walk,bus) and my computer skills are not great. But, per earlier comment since the update, for directions it is terrific.
 
1 - 9 of 9 Posts
Top