Gen 3 Insight Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
So I am having an issue my apple CarPlay is buzzing only when I am on the phone. Happens every 4 to 10 seconds and the buzzing overlaps the person I am talking to and I can’t hear them and the buzzing freezes then stops then repeats itself and also I feel like their is a massive delay as well. I will say something and the other person won’t say anything until a good 10 seconds later. Then they will ask if I am their still and I will say yes 4 times before they actually hear anything.I did a factory reset on the car I used 3 different usb cables. I have an apple 7 plus any ideas on the issue?
 

·
Registered
Joined
·
836 Posts
The delay, I've noticed. It's only ~3-5 seconds, but it seems to get worse the longer the call is, or if I'm by tall buildings
 

·
Registered
Joined
·
836 Posts
Yea I don’t know if I like that hopefully someone has a fix or maybe the dealer.
I'm sure someone else can chime in, but a hard reset on the infotainment system, and/or rebooting the phone should help.

Can always try a different cable, and cleaning the port on the phone. Buzzing is usually created from interference, which is commonly caused by corrosion. Could easily be dirt or dust in your phone port jack. Does it happen if someone else plugs their iPhone in?
 

·
Super Moderator
Joined
·
2,347 Posts
So I am having an issue my apple CarPlay is buzzing only when I am on the phone. Happens every 4 to 10 seconds and the buzzing overlaps the person I am talking to and I can’t hear them and the buzzing freezes then stops then repeats itself and also I feel like their is a massive delay as well. I will say something and the other person won’t say anything until a good 10 seconds later. Then they will ask if I am their still and I will say yes 4 times before they actually hear anything.I did a factory reset on the car I used 3 different usb cables. I have an apple 7 plus any ideas on the issue?
I have the iPhone 7, no buzzing, or sound issues taking calls via CarPlay here. Maybe cell coverage issue?
 

·
Super Moderator
Joined
·
1,068 Posts
Check the port both in the car and on the phone for debris. You'd be amazed what a little piece of fuzz (or in my case, dog hair) can do to mess up a connection. Otherwise, how does it work without CarPlay while using Bluetooth only?
 

·
Registered
Joined
·
1 Posts
2019 Insight: First of all, this issue doesn’t happen when using standard Bluetooth. However, when I plug in my iPhone and take a call via Apple CarPlay, I will randomly hear these super loud and aggressive buzzing noises throughout the call. On top of this, my calls will lag for 10 seconds at a time and then the audio from the other side of the call will speed up rapidly to catch up. Not sure why this is happening. I’ve tried resetting my car’s settings. Not sure if anyone else is experiencing this or if anyone may know a solution?
 
1 - 8 of 8 Posts
Top