Gen 3 Insight Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
As I said in my intro to the forum I've just bought an 2020 Insight after driving my last car for 16 years, so I'm a bit of a dinosaur in terms of cars and electronics. I've been able to get Carplay to work, but the volume is just too low. The max seems to be 40, but at 40 it's still just too low. It seems the sound is only coming from one little speaker right above a radio. Can anyone tell me how to fix it?
 

·
Super Moderator
Joined
·
3,317 Posts
As I said in my intro to the forum I've just bought an 2020 Insight after driving my last car for 16 years, so I'm a bit of a dinosaur in terms of cars and electronics. I've been able to get Carplay to work, but the volume is just too low. The max seems to be 40, but at 40 it's still just too low. It seems the sound is only coming from one little speaker right above a radio. Can anyone tell me how to fix it?
I found call and ring volume levels vary based on how I initially pair the phone to the car:
- When the car was paired to phone via "finding the phone" - the call volume and sound quality were great.
- When the phone is paired to car via "finding the car" the call volume was very muted; I cranked up the call volume to max level during a conversation and still couldn't hear the person speak.

https://www.gen3insight.com/forum/9690-post123.html

I've only experienced this once, since I don't un-pair/re-pair my phone often... but this may be something worth trying, if you've already max'd the volume level on the car's controls.
 

·
Registered
Joined
·
555 Posts
If it's only coming out of the center speaker and the source song is not mono then something is definitely set wrong. I'm hoping that hint right there might help the more experienced users answer how to fix this problem.
 

·
Registered
Joined
·
836 Posts
First thought is do a factory reset on your infotainment system (it's in the settings), if that doesn't work, schedule an appointment with your service department.
 

·
Registered
Joined
·
59 Posts
Whenever I've run into this issue its usually because the volume on the phone is too low. Once I max the volume on the phone, the sound in the car is just like it is when the audio source is the radio.
 
1 - 5 of 5 Posts
Top