Gen 3 Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Brand new Insight owner, purchased CPO Insight last weekend with 3400 miles, Crimson Pearl.


This is my wife's car. She is absolutely "giddy" about it, after driving a prius for almost ten years.


Last night she told me of a problem she experienced twice with the cruise control. She had it set to 72mph. After applying the brake, and hitting the resume button, the car accelerated to 80mph. 80mph also was indicated on the cruise control speed set on the dashboard. It should have resumed to the originally set speed of 72mph.


Has anyone else experienced this problem?
 

·
Registered
Joined
·
106 Posts
Maybe she hit the + button a few times and didn't notice it? I haven't had any issues and I use it every day for my commute and in stop and go traffic. I love the acc. Its a life saver.
 

·
Super Moderator
2019 OWP Insight EX
Joined
·
1,064 Posts
Brand new Insight owner, purchased CPO Insight last weekend with 3400 miles, Crimson Pearl.


This is my wife's car. She is absolutely "giddy" about it, after driving a prius for almost ten years.


Last night she told me of a problem she experienced twice with the cruise control. She had it set to 72mph. After applying the brake, and hitting the resume button, the car accelerated to 80mph. 80mph also was indicated on the cruise control speed set on the dashboard. It should have resumed to the originally set speed of 72mph.


Has anyone else experienced this problem?
One must only "tap" the resume button. If you hold it, it will increase desired speed setting in 5mph increments, hence, 80mph.
 
1 - 6 of 6 Posts
Top