Gen 3 Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Has anyone seen this before?

2019 Insight EX, around 11k miles, just over 1 yr old.
It's been sitting in the garage for ~4wks. 3/4 tank of gas and 3/4 battery charge when I last drove it.
Last serviced Oct 2019 with no issues and clean multi-point check...

Walked up to the car and the doors don't unlock. Had to use the manual key to unlock the driver's side door.
No startup lights or sounds, at all.
Car does not start...

Called dealership and they said to tow it in (which I will)...
But has anyone seen anything like this???

Bummed - really love this car...
 

·
Super Moderator
2019 OWP Insight EX, 2021 PWP Insight EX
Joined
·
1,457 Posts
Sounds like an AGM battery failure. Should be warrantied.
 

·
Super Moderator
2019 Honda Insight EX
Joined
·
2,904 Posts
Has anyone seen this before?

2019 Insight EX, around 11k miles, just over 1 yr old.
It's been sitting in the garage for ~4wks. 3/4 tank of gas and 3/4 battery charge when I last drove it.
Last serviced Oct 2019 with no issues and clean multi-point check...

Walked up to the car and the doors don't unlock. Had to use the manual key to unlock the driver's side door.
No startup lights or sounds, at all.
Car does not start...

Called dealership and they said to tow it in (which I will)...
But has anyone seen anything like this???

Bummed - really love this car...
Did you ask the tow driver to see if he can jump start the car?
 

·
Registered
Joined
·
81 Posts
Went out to my car today and it was completely dead. Luckily my dad was home and we were able to jump it with his truck. I let it run for about 30 min to charge and I'll have it sit for a day and see if it's dead again just to see if it was a fluke or if my 12V battery is losing charge.

I checked my headlights and they were on Auto and my dome/map/vanity lights were all in the off position. I haven't been driving it a lot lately and I guess it's possible the charge was low and then sitting for a little over a week killed it, but this is the first time it has ever happened and I've had it sit for much longer than that. It also hasn't been getting below 36°F at night here. Lastly, I don't think it's my light modifications because I did those almost 2 months ago and any parasitic drain on the battery would have been noticed by now.

Guess if it dies again I'll take it to a dealer and have them check it. I just want to make sure it wasn't a fluke before going through the trouble.
 

·
Registered
Joined
·
63 Posts
I keep a portable Lithium Ion car charger / starter in my trunk for occasions such as this. I figured that with this kind of insurance I might never need it, but I do top up the charger's internal battery every few months. In a pinch the charger will clip on to the battery boost terminal under the hood and get me going.
 
1 - 6 of 6 Posts
Top