Gen 3 Insight Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I see there is an admin here but never see anything from them.
I sent them a PM and have gotten no responses.
Can we get some moderation on the boards so we can get threads in the right places and help when it is needed?
 

·
Registered
Joined
·
87 Posts
Discussion Starter #3
I have sent a few more PM to you with no response. Could you take a look in your inbox please?
 

·
Administrator
Joined
·
4,254 Posts
I also sent a PM to Administrator earlier this week but haven't received response, so thought I'd post here in thread of similar vein.

When I signed up for this Gen3Insight forum, I received TWO welcome messages:
- One message was titled "Welcome to the 2013 Ford Escape Forum" - dated 5/18/13.
- Second message was titled "Welcome to the 2019 Honda Insight Forum" - dated on my join date.

Am I subscribed to both forums, by virtue of subscribing to one? Or is the "Ford Escape" welcome message an error? Are other new users also receiving this duplicate welcome message?
 

·
Administrator
Joined
·
4,254 Posts
The odd "2013 Ford Escape" welcome message was in my Private Message inbox, and among the first notifications I received. There were no links in the message (see attached). The text of the welcome message is the same greeting for both the Insight and the Ford Escape forums, BUT the welcome message for the Ford Escape forum is dated 5/18/13 rather than my join date of Dec 2019.

Am I really the only one with this issue? It was confusing to receive the odd welcome message as a forum newbie...
 

Attachments

·
Administrator
Joined
·
185 Posts
I have sent a few more PM to you with no response. Could you take a look in your inbox please?
Still nothing in our PM inbox. Are you using the "Contact Us" button at the bottom of the page, or are you using the PM system?

https://www.gen3insight.com/forum/private.php

The odd "2013 Ford Escape" welcome message was in my Private Message inbox, and among the first notifications I received. There were no links in the message (see attached). The text of the welcome message is the same greeting for both the Insight and the Ford Escape forums, BUT the welcome message for the Ford Escape forum is dated 5/18/13 rather than my join date of Dec 2019.

Am I really the only one with this issue? It was confusing to receive the odd welcome message as a forum newbie...
Never heard of anyone getting 2 messages like that during registration. I did a test registration here and couldn't recreate. Also went over to that other forum just to make sure you account wasn't registered and I don't see any trace of it. The fact that the PM says it came from and admin account labelled a "Guest" makes me think it was a random glitch. The sites are on the same server, so things might have got crossed up. I'll keep an eye out for any other reports.

Kevin
 

·
Super Moderator
2019 Honda Insight EX (White Orchid Pearl)
Joined
·
2,758 Posts
The odd "2013 Ford Escape" welcome message was in my Private Message inbox, and among the first notifications I received. There were no links in the message (see attached). The text of the welcome message is the same greeting for both the Insight and the Ford Escape forums, BUT the welcome message for the Ford Escape forum is dated 5/18/13 rather than my join date of Dec 2019.

Am I really the only one with this issue? It was confusing to receive the odd welcome message as a forum newbie...
Still nothing in our PM inbox. Are you using the "Contact Us" button at the bottom of the page, or are you using the PM system?

https://www.gen3insight.com/forum/private.php



Never heard of anyone getting 2 messages like that during registration. I did a test registration here and couldn't recreate. Also went over to that other forum just to make sure you account wasn't registered and I don't see any trace of it. The fact that the PM says it came from and admin account labelled a "Guest" makes me think it was a random glitch. The sites are on the same server, so things might have got crossed up. I'll keep an eye out for any other reports.

Kevin
I experienced the same issue as insightfully upon account creation with the random ford escape forum PM.
 

Attachments

·
Administrator
Joined
·
185 Posts
Sent in 2013 too... Super weird. Will keep digging and tag in a tech

Update: did another test registration when escalating this up to techs. Recreated the same Welcome PM from 2013 Ford Escape Forum. Still perplexed, but at least can I recreate

Kevin
 
1 - 9 of 9 Posts
Top