Gen 3 Insight Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Well -- I'm at 500 miles exactly.

Yesterday driving on the city streets... the speed limit indicator showed 80 Speed Limit (actually 35) and today on a different road it said 70 once and another time 65 speed limit. Showed the physical speed limit sign on the dash. These were city streets with 45 maximum.

THEN -- without warning while driving -- the radio went OFF, tablet turned off (no icons no nothing) (Touring model), the speedometer on the right dial dropped to zero (while driving) and the tach (left green/blue charging status) was GONE as were all other messages/indicators/ everything! After 45 seconds it all just "popped" back on... all while driving. Haven't been able to replicate THAT.

Dealer said, "bring it in - sounds like a software glitch." Helluva glitch I think.

Anybody have anything like this happen?
 

·
Registered
Joined
·
25 Posts
These occurrences sound maybe unrelated. We have a local route 100 here and it (hilariously) picks that up as a speed limit. Any local signs that may be mistook?

The dashboard reboot sounds terrifying. But, reassuring that the vehicle operated independently.
 

·
Registered
Joined
·
39 Posts
I've had the traffic sign thing happen several times. It will sometimes read highway number signs as speed limit signs, and do it's best to display what it thinks it saw. We have a highway 105 and it will display 100mph occasionally when I pass when of those signs.

Never had the other issue. Hopefully, I won't ever have it.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #4
To update everybody -- took in my Insight to the dealer and explained thoroughly the issues.

They gave e a 2018 Accord LX loaner with 1800 miles on it - and darned thing ALSO picked up a speed limit sign as 80 in a 35 zone. Perhaps it is a Honda Sensing 'thing?'

No news on the dash blackout issue. THAT was the scary one.
 

·
Registered
Joined
·
2 Posts
New owner here - 2019 Touring. My dash has cut out about three times. I'm hoping they have a software update soon. Looks like it's just android based. Dealer said they'll check it out when they replace my vents. My center console vents broke already and have a terrible rattle. Not so bad if you have music playing, but if you're just sitting in traffic, it's enough to make you go mad. The dealer order new parts. Should have a new vent assembly next week :)
 

·
Registered
Joined
·
52 Posts
I've also had the traffic sign issue - but luckily haven't had the displays go out. Let us know how the diagnosis/repair goes.
 

·
Registered
Joined
·
29 Posts
My Auto headlight sometimes doesn't work. I mean the Auto light does not turn on, and does not function as well (tested at night). It happens random (twice). EX trim.
Any idea?
 

·
Registered
Joined
·
455 Posts
You don’t by chance have the light sensor blocked do you? Mine have been wotrking fine so far, but mine is a Touring.
 

·
Registered
Joined
·
29 Posts
Thanks Goldy. Where is such light sensor exactly? Is it on front windshield? I don't remember if I have blocked anything.
But the point is even if I have blocked any sensor, the "Auto" indicator should show up anyways, yeah? The functioning could be influenced, I agree, but the not the indicator ...
 

·
Registered
Joined
·
38 Posts
I have had the radio blackout also

So just after getting into the car on my drive home from work the touchscreen blacked out on me for about 20 seconds. I didn't notice the speedometer or anything else go black. It blacked out one more time after that but only for about 3-4 seconds and has never done it again since that. I hope the problem gets figured out and fixed.
 

·
Super Moderator
2019 OWP Insight EX
Joined
·
1,305 Posts
So just after getting into the car on my drive home from work the touchscreen blacked out on me for about 20 seconds. I didn't notice the speedometer or anything else go black. It blacked out one more time after that but only for about 3-4 seconds and has never done it again since that. I hope the problem gets figured out and fixed.
My screen will black out for a while if I last had Android Auto running, and is restarts when I start the car. It can last a few seconds (or maybe longer) depending on how bogged down my phone (the cause) is.
 

·
Administrator
Joined
·
4,324 Posts
For those with "touchscreen blackout issue" - does it only happen when phones are plugged in for Android Auto (or CarPlay)? Or does it also happen with base/normal use of the touchscreen? Might be helpful to track across the group instances for troubleshooting.

So far, I've only used bluetooth connection and have not had the blackout issue (knock on wood...)
 

·
Super Moderator
2019 Honda Insight EX (White Orchid Pearl)
Joined
·
2,779 Posts
I use an iPhone with carplay. Normally I use waze but I decided to use google maps earlier today. The car's tablet screen just rebooted by itself as I was driving with google maps displayed. This is my first crash/reboot on the tablet screen since I bought the car late last month.
 

·
Registered
Joined
·
314 Posts
I've had the Display Audio crash when I plug in my iPhone and it's on the homescreen. I don't think it has to do with a particular app. It's just not very reliable.

I keep hoping there will be a Display Audio update.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #17
Happened to me. On my Touring. They did a software reset -- not a total but some kind of reset and I didn't lose my icon placements, etc.
 

·
Registered
Joined
·
91 Posts
Mine also happened a trio of times today with smartphone not directly connected (by wire) to the car. The first time, the touchscreen blacked out and then reset itself (back to the warning and "OK" button. The second time, it was momentary...like a couple of seconds of lost music but then recovered. Same with the third time. You all must be jinxing me or something because I haven't had this problem since early Autumn and now today I get hit three times during the same commute to work! :)
 

·
Registered
Joined
·
62 Posts
My Auto headlight sometimes doesn't work. I mean the Auto light does not turn on, and does not function as well (tested at night). It happens random (twice). EX trim.
Any idea?
If it helps any you need to be aware of conflicting instructions that are posted on Hondatechtutor and the owners' manual on setting and disabling the auto headlights. Once it is set, put on auto and pull the lever back for4 or 5 seconds and it should be reset. I had the same problem.
 

·
Administrator
Joined
·
4,324 Posts
If it helps any you need to be aware of conflicting instructions that are posted on Hondatechtutor and the owners' manual on setting and disabling the auto headlights. Once it is set, put on auto and pull the lever back for 4 or 5 seconds and it should be reset. I had the same problem.
I think the instructions are for different purposes, rather than being in conflict (?).

The Honda video and manual describe disabling/re-enabling the automatic high beams while in "Auto" setting (40 sec hold). This no-high-beam setting stays in effect for "Auto" until the steps are repeated. See p199 of Owners Manual.

The 4-5 sec hold only temporarily overrides the high beams when they come on while in Auto. This is described at bottom of p198 in Owners Manual: "If needed, you can temporarily turn the system off manually. Turn on the high beams by pushing the lever forward until you hear a click, or flash the high beams once by pulling the lever toward you while driving. To turn the system back on, repeat one of the procedures."
 
1 - 20 of 20 Posts
Top