Gen 3 Insight Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter #1
Here's something interesting, when I first turned on my car - I had this symbol I had never noticed before. I was inside a covered driveway - so it blocked GPS signals at first.. After a few minutes it went away. What I find interesting about it is that I have the EX and not the Touring model. Is the navigation software only software that's loaded onto the head unit? Could there be an upgrade in the future or a hack to put navigation on the EX trim model? (And yes my phones name is Bubba Gump.. Long story but not an interesting one.. BTW this is not my phones GPS signal. I tried it again a bit later with my phone unplugged and had the same result.
 

Attachments

·
Super Moderator
Joined
·
3,321 Posts
Here's something interesting, when I first turned on my car - I had this symbol I had never noticed before. I was inside a covered driveway - so it blocked GPS signals at first.. After a few minutes it went away. What I find interesting about it is that I have the EX and not the Touring model. Is the navigation software only software that's loaded onto the head unit? Could there be an upgrade in the future or a hack to put navigation on the EX trim model? (And yes my phones name is Bubba Gump.. Long story but not an interesting one.. BTW this is not my phones GPS signal. I tried it again a bit later with my phone unplugged and had the same result.
The GPS antenna is built into the fin antenna. There have been attempts in Civic forums to leverage this fin to add navigation to lower trims. There are some interesting nuggets in the thread below (e.g. same head unit, nav is run from an SD card) but people were unable to crack the whitelist service to bypass the navigation system check for VIN and other criteria.

https://www.civicx.com/threads/navi-on-non-navi-model-is-it-possible.3107/#post-49677
 

Attachments

·
Super Moderator
Joined
·
1,067 Posts
Here's something interesting, when I first turned on my car - I had this symbol I had never noticed before. I was inside a covered driveway - so it blocked GPS signals at first.. After a few minutes it went away. What I find interesting about it is that I have the EX and not the Touring model. Is the navigation software only software that's loaded onto the head unit? Could there be an upgrade in the future or a hack to put navigation on the EX trim model? (And yes my phones name is Bubba Gump.. Long story but not an interesting one.. BTW this is not my phones GPS signal. I tried it again a bit later with my phone unplugged and had the same result.
I noticed the same thing while parked in my garage the other day. While it would be tempting to hack into things and see if I could get the nav working, I'm more than happy with Android Auto and Waze - so I'll pass (for now). If Honda ever came out with a one-time fee to unlock it, I would likely do it, but going off-label at this time isn't something I'd do since I have a very good alternative.
 

·
Registered
Joined
·
249 Posts
Discussion Starter #4
I agree, but it does make me wonder.. I use apple play and for the most part it works great. I have had the same issues as everyone else, but I just unplug it and plug it back in and everything sorts itself out.
 
1 - 4 of 4 Posts
Top