Gen 3 Insight Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
642 Posts
Discussion Starter #1
Yesterday I was driving listening to my music at high volumes if course and suddenly when I went to lower the volume instead if being a choice between 1 and 40 it was now only 1 to 9. Needless to say the volume wouldn't change at all until I shut the cat down and restarted. Lots of grmlins invyjus car's computer system
 

·
Super Moderator
Joined
·
2,700 Posts
Yesterday I was driving listening to my music at high volumes if course and suddenly when I went to lower the volume instead if being a choice between 1 and 40 it was now only 1 to 9. Needless to say the volume wouldn't change at all until I shut the cat down and restarted. Lots of grmlins invyjus car's computer system
Maybe Ruby was jamming to that music you had on so didn't want you to adjust the volume. :wink: Honda really needs to push out a software update for the display audio. According to the build info, it seems like the last software update was July 2018 on mine.
 

·
Registered
Joined
·
148 Posts
Here’s a new one...anyone had a problem with the volume button NOT controlling the volume of the radio while connected to CarPlay?? I was not on a call but the volume knob would only control the volume of a call, not the radio, even after switching to the radio screen. The steering wheel volume buttons did the same thing. Only after disconnecting CarPlay could I change the radio volume. SO FRUSTRATING!!
 
  • Like
Reactions: MACDADGR

·
Super Moderator
Joined
·
4,088 Posts
Here’s a new one...anyone had a problem with the volume button NOT controlling the volume of the radio while connected to CarPlay?? I was not on a call but the volume knob would only control the volume of a call, not the radio, even after switching to the radio screen. The steering wheel volume buttons did the same thing. Only after disconnecting CarPlay could I change the radio volume. SO FRUSTRATING!!
Not that it helps with the frustration or solution, but what you described may be similar to what Verdier described in post #4 of this thread? Restarting the car seemed to 'resolve' that issue. Not sure if it's recurred again since.

Also a brief mention by Wifey'sInsight of volume constraint in the following 'CarPlay Quits' thread - https://www.gen3insight.com/forum/15446-post2.html
 

·
Registered
Joined
·
836 Posts
Not that it helps with the frustration or solution, but what you described may be similar to what Verdier described in post #4 of this thread? Restarting the car seemed to 'resolve' that issue. Not sure if it's recurred again since.

Also a brief mention by Wifey'sInsight of volume constraint in the following 'CarPlay Quits' thread - CarPlay disconnecting
The volume control could also be an issue with CarPlay not disconnecting a call properly. Try making a phone call and hanging up from the call with the touch screen. Then try changing the volume.
 

·
Registered
Joined
·
642 Posts
Discussion Starter #7
Wifey. I'm wondering about your last crash. You said you had nothing connected but I assume you had your phone with you. Is your car set to auto connect or try to auto connect Bluetooth to your phone on startup? The reason I ask is I recently had an old anomoly pop up again where the stereo sound only registers volume 1 to 9 and when you try using the volume it stays the same. I found that disconnecting my Android from the USB and plugging it back in immediately fixed the problem. While not specifically Bluetooth, it is phone related and I'm beginning to wonder if most if not all problems are compatability (buggy) problems with Honda software and Bluetooth (AKA phone) related interfacing. That sentence needs to be taken out and shot! Could I possibly find a more round about way to confuse people more with my constant brain damage. 🙄
 

·
Super Moderator
Joined
·
4,088 Posts
Is your car set to auto connect or try to auto connect Bluetooth to your phone on startup? The reason I ask is I recently had an old anomoly pop up again where the stereo sound only registers volume 1 to 9 and when you try using the volume it stays the same. I found that disconnecting my Android from the USB and plugging it back in immediately fixed the problem. While not specifically Bluetooth, it is phone related and I'm beginning to wonder if most if not all problems are compatability (buggy) problems with Honda software and Bluetooth (AKA phone) related interfacing.
Adding an example, FWIW. I have my iPhone set up to auto-connect to Bluetooth. I haven't experienced the volume limit issue, and only one 'blank screen' issue as of yesterday. But the radio controls (on/off/volume) remained available during that 'blank screen' time. Not sure what others experience, but maybe the issue is related more to phones that are plugged in to car vs Bluetooth connection -?
 

·
Registered
Joined
·
836 Posts
Wifey. I'm wondering about your last crash. You said you had nothing connected but I assume you had your phone with you. Is your car set to auto connect or try to auto connect Bluetooth to your phone on startup? The reason I ask is I recently had an old anomoly pop up again where the stereo sound only registers volume 1 to 9 and when you try using the volume it stays the same. I found that disconnecting my Android from the USB and plugging it back in immediately fixed the problem. While not specifically Bluetooth, it is phone related and I'm beginning to wonder if most if not all problems are compatability (buggy) problems with Honda software and Bluetooth (AKA phone) related interfacing. That sentence needs to be taken out and shot! Could I possibly find a more round about way to confuse people more with my constant brain damage. 🙄
Never connected a single device with bluetooth.

I have experienced the "volume lock" as I like to call it, although it seems to happen much less frequently since the last CarPlay update.
 

·
Super Moderator
Joined
·
4,088 Posts
Never connected a single device with bluetooth.

I have experienced the "volume lock" as I like to call it, although it seems to happen much less frequently since the last CarPlay update.
Did the 'volume lock' instance occur while phone was connected to USB, similar to Verdier's description?
 

·
Registered
Joined
·
836 Posts
Did the 'volume lock' instance occur while phone was connected to USB, similar to Verdier's description?
Correct, it was an early issue, when connected to usb, CarPlay, audio volume would max at 11, and the volume knob didn't change volume. It was intermittent.

Disconnect, reconnect and all was well.
 

·
Registered
Joined
·
138 Posts
Its a car play issue and integration between android and iOS. My wife's Kia optima does the same thing sometimes. Although she's never had a infotainment system crash...shes had to reconnect the phone multiple times on a drive for it to work correctly.

And omg... freaking apple. I HATE HATE HATE it that every freaking time I plug my phone in, it starts playing itunes...so freaking annoying....why?
 

·
Registered
Joined
·
642 Posts
Discussion Starter #13
It's an Android problem as well. As much as I'd like to mock the apple users on the forum 😉 the problem happens on my Samsung phone every once in a great while. First time I shut off the car and it took 15 minutes to fix itself.. this last time I unplugged my phone from the USB and replugged and the volume went to normal. It's a bug in Honda's software I think. 😫
 

·
Super Moderator
Joined
·
2,700 Posts
And omg... freaking apple. I HATE HATE HATE it that every freaking time I plug my phone in, it starts playing itunes...so freaking annoying....why?
This doesn't happen to me but then again I don't use itunes for listening to music. Have you try force closing itunes before connecting to CarPlay?

It's an Android problem as well. As much as I'd like to mock the apple users on the forum 😉 the problem happens on my Samsung phone every once in a great while. First time I shut off the car and it took 15 minutes to fix itself.. this last time I unplugged my phone from the USB and replugged and the volume went to normal. It's a bug in Honda's software I think. 😫
For Android Auto, you can go into the Android Auto settings app, and turn off "Automatically resume media".
 

·
Registered
Joined
·
836 Posts
Its a car play issue and integration between android and iOS. My wife's Kia optima does the same thing sometimes. Although she's never had a infotainment system crash...shes had to reconnect the phone multiple times on a drive for it to work correctly.

And omg... freaking apple. I HATE HATE HATE it that every freaking time I plug my phone in, it starts playing itunes...so freaking annoying....why?
I've only had it continue playing music after I've already started it. Example, start a playlist on Spotify. Stop to get gas, when I reconnect my phone, it resumes playing the song that was before I stopped.

It never starts playing on its own just from being plugged in.
 

·
Registered
Joined
·
9 Posts
Another, faster way of getting the volume to work is by switching to XMradio and back to Auto Play, no need to restart the car or unplug the USB the phone. You can switch to XMradio through the console or the wheel controls.
 

·
Registered
Joined
·
66 Posts
OK 1st issue this weekend... happened Sat and today... When I plug my I-phone through the port the volume port the volume control will not work. It stays stuck a 11 on volume, you can move the volume control down to 1 or any number 1 through 11 and the volume stays exactly the same... stuck on 11. Unplug the phone or USB port and the volume works OK?

Due for another oil change will bring it up to the dealer as I am nearing the end of 36K warranty..
 

·
Registered
Joined
·
60 Posts
I'll assume this was a one time issue. I have had that happen about three times. You are controlling the bluetooth volume. It only goes between 0-11. There was nothing playing on BlueTooth, so you could not tell it changed anything. You want to get it back to about 5. Once you reboot the car, I'm sure it will be back to normal. I've had this happen twice when starting the car and once while driving down the road. So sort of weird timing issue when adjusting volume and a bluetooth sound starts. It could be a driving direction or a text message. It gets stuck on changing the bluetooth volume and I found no way to get it back to controlling the analog (radio) volume.
 

·
Super Moderator
Joined
·
4,088 Posts
OK 1st issue this weekend... happened Sat and today... When I plug my I-phone through the port the volume control will not work. It stays stuck a 11 on volume, you can move the volume control down to 1 or any number 1 through 11 and the volume stays exactly the same... stuck on 11. Unplug the phone or USB port and the volume works OK?
Any recent changes to the iOS version you're on? And did you receive the over-the-air infotainment update to new version 18AE-2071-001? Newer versions of both should be more reliable.

Short of those, disconnecting/reconnecting are mentioned by @Wifey'sInsight and @matttelz. And similarly (but easier/quicker), @Doodle_Master suggests toggling to/from XMradio to get the same effect.

If you haven't gotten the infotainment software update, perhaps your dealer can "force" the upgrade to 18AE-2071-001. Intermittent issues with CarPlay connection are one of the improvements listed for the new version.
 

·
Registered
Joined
·
72 Posts
My car's volume control randomly stopped working when carplay is active. The volume limits change to 1-11 and have zero effect on the music being played from the USB. No idea why this started.
 
1 - 20 of 44 Posts
Top